Some sync files are unable to complete successfully
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 12:48 MDT
Identified
We have found an issue that is preventing some sync files from running to completion. The issue is known and a fix is underway.
Posted Sep 11, 2020 - 13:22 MDT
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.