Smilereminder platform is unavailable
Incident Report for Solutionreach
Resolved
The issue has been resolved and the site is now operational as expected.
Posted Oct 05, 2021 - 07:43 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 07:43 MDT
Update
The source of the issue has been identified and we are working towards a resolution.
Posted Oct 05, 2021 - 06:59 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 06:44 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.