Intermittent Log in Issues
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 13:19 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 12:59 MST
Update
Customers should still be able to log in if they go directly to http://www.smilereminder.com/sr instead of using the login link on our main web site.
Posted Feb 01, 2021 - 12:46 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2021 - 12:40 MST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 12:40 MST
This incident affected: Solutionreach Platform - Platform access and overall performance.