SR Pay: Missing Account Updates
Incident Report for Solutionreach
Resolved
This incident has been resolved.

The missed entries have been restored to the appropriate accounts.
Posted Apr 15, 2021 - 17:04 MDT
Monitoring
Confirmed new updates are applying to accounts properly.

The team is still working to apply the updates that were missed.
Posted Apr 14, 2021 - 14:45 MDT
Investigating
We identified an issue with endpoints receiving the data - that is now resolved.

Working to gather any missing data during that time.
Posted Apr 14, 2021 - 14:15 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 11:49 MDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2021 - 11:35 MDT
Investigating
We are investigating the issue reported with SR Pay and account payments not being updated.
Current status: Investigating where the breakdown of data transfer is.

NOTE: SR Pay is a feature related to SR Conversations. SR Conversations remains operational and there are no current issues reported there.
Posted Apr 14, 2021 - 09:35 MDT
This incident affected: SR Conversations.