Multiple Automated Messages
Incident Report for Solutionreach
Resolved
After monitoring we have confirmed we have resolved this issue. Thank you for your patience.
Posted Mar 22, 2023 - 15:22 MDT
Monitoring
Our engineering team has identified an issue in our database that resulted in the failure to record when a reminder message was delivered, thus causing repeated delivery of reminders from our system. This inconsistency was a result of a routine maintenance task that did not complete as expected. Reminder messaging has been re-enabled and we have not seen the repeating messaging issue after our fix was applied. We will continue to monitor our systems for any further anomalies.
Posted Mar 22, 2023 - 09:21 MDT
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 08:50 MDT
Investigating
We've identified an issue where patients may be getting multiple automated messages from our system. Our engineers are currently investigating. All automated reminders have been paused while we work towards a resolution.
Posted Mar 22, 2023 - 08:49 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.