Sync Upload Processing Delay
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 11:03 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2021 - 11:03 MST
Monitoring
The server has been successfully restarted and the delay has been corrected.
Posted Feb 16, 2021 - 09:54 MST
Identified
A delay was caused by a server that failed to restart correctly this morning after the long weekend.
Posted Feb 16, 2021 - 09:54 MST
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.