Crowdstrike Global Outage
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 11:51 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 03:48 MDT
Investigating
Solutionreach has been impacted by the Crowdstrike global outage. Changes to your schedule may be impacted. We are following Crowdstrike's recommendations and trying to mitigate the impact as much as possible. We will update as more information becomes available.

Additional information can be found here:
https://www.cnbc.com/2024/07/19/crowdstrike-suffers-major-outage-affecting-businesses-around-the-world.html
Posted Jul 19, 2024 - 03:33 MDT
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.