SR Notify may fail to fetch new notifications
Incident Report for Solutionreach
Resolved
All issues described in this incident have been considered resolved.
Posted Dec 05, 2022 - 21:01 MST
Update
After ongoing review, our engineering team is releasing an additional patch to the system to clean up a few last issues remaining in the system. As stated prior, if your office continues to see issues with retrieving SR Notify notifications, please restart the application prior to reaching out to Solutionreach support to ensure that the issue persists.
Posted Dec 05, 2022 - 17:22 MST
Monitoring
Our engineering team has deployed a patch to address the issue and has validated that the errors are no longer being presented. If you continue to see ongoing issues, please close SR Notify and reopen it prior to reaching out to Solutionreach Support.
Posted Dec 05, 2022 - 13:28 MST
Identified
The SR Notify application is currently experiencing an issue in some cases where new notifications are unable to be retrieved. If your office is effected, an error notification stating "There was a problem getting notifications" will be displayed. At this time our engineering team is aware of the issue and has already begun working on a resolution.

Please note that all other Solutionreach applications are unaffected at this time.
Posted Dec 05, 2022 - 09:59 MST