Solutionreach application may be unavailable
Incident Report for Solutionreach
Resolved
All systems appear to be operational at this time. No further impact to our systems has been identified.
Posted Dec 09, 2022 - 10:50 MST
Update
Application access appears to have been restored. Our Engineering team is still investigating the outage to determine root cause to ensure ongoing stability.
Posted Dec 09, 2022 - 10:16 MST
Investigating
We have identified that an increase in load has caused our application to become unresponsive or unavailable to some users. We are currently investigating the cause of the issue and will be working to restore service as soon as possible.
Posted Dec 09, 2022 - 09:55 MST
This incident affected: Solutionreach Platform - Platform access and overall performance.