System may be unreachable or slow to respond
Incident Report for Solutionreach
Resolved
After our applied fixes were put into place, we've noticed our systems availability recover and system performance has stabilized. At this time the system is responding as expected. In the event you continue to see outages or issues, please reach out to our customer service team for assistance.
Posted Feb 07, 2023 - 16:24 MST
Identified
Our engineering team has identified the cause of the outage and have taken steps to mitigate the situation. At this time, applications should be responding as expected. In the event that you continue to see issues, please make sure that you close your browser and re-open it to ensure that your cache has cleared before raising an issue with our CS team.
Posted Feb 07, 2023 - 14:10 MST
Investigating
We've identified an issue with our system that customers may be experiencing full system outages, or slow to respond systems that our engineers are currently investigating.
Posted Feb 07, 2023 - 13:15 MST
This incident affected: Solutionreach Platform - Platform access and overall performance and SR Conversations.