SR Conversations partial outage
Incident Report for Solutionreach
Resolved
We have not seen any issues since our earlier outage. Marking this as resolved.
Posted Mar 29, 2022 - 15:02 MDT
Monitoring
We have identified and repaired an invalid configuration that we believe caused the system to malfunction. At this time we believe the system should be operational again. Our engineers will continue to monitor for other outstanding issues.
Posted Mar 29, 2022 - 12:38 MDT
Investigating
SR Conversations may be unavailable or respond with errors and not function as expected. Our Engineers are working toward a resolution.
Posted Mar 29, 2022 - 12:29 MDT
This incident affected: SR Conversations.