Intermittent outbound SMS delivery failures to T-Mobile destinations
Incident Report for Solutionreach
Resolved
To our knowledge, all of the identified issues with T-mobile have been resolved. If you continue to experience message delivery issues, please reach out to our support teams for assistance.
Posted Aug 11, 2022 - 11:41 MDT
Identified
Solutionreach is still continuing to monitor this situation and have been working with upstream SMS providers in the carrier landscape to address these ongoing issues. Our latest information from them indicate that the corrections that need to be made have been submitted and are in queue waiting to be processed. We will continue to monitor and update as additional information is available.
Posted Jul 11, 2022 - 17:10 MDT
Investigating
We are experiencing intermittent deliverability issues with outbound SMS messages on T-Mobile. We are working closely with our 3rd party message aggregator and T-Mobile to resolve the issue. We have been informed that this issue impacts approximately 6% of our total SMS traffic. This does not impact inbound messages only outbound.
Posted Jul 08, 2022 - 13:29 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.