Outbound system message delivery is delayed to patients
Incident Report for Solutionreach
Resolved
Monitoring for the last 24+ hours has indicated that the incident has been resolved. No further anomalies have been detected.
Posted Oct 07, 2022 - 08:39 MDT
Update
System operation remains within standard levels of load and delay. At this time we believe that the situation has been mitigated. We will continue to monitor throughout the day for any outstanding anomalies.
Posted Oct 06, 2022 - 10:21 MDT
Monitoring
Our Engineering department performed system maintenance on our production environment last night in an effort to mitigate the issues noticed on 10/5, and so far this morning our system appears to be acting in line within standard performance expectations. As the day continues, we will continue to monitor the system for any continuing anomalies.
Posted Oct 06, 2022 - 07:30 MDT
Update
Our Engineering team has been investigating and monitoring our applications throughout the day in an effort to understand the root cause. While we've noted that some system messages have recovered and are sending as expected, this is not the case in all message types. We will be having an outage this evening around 10 PM MST to perform some maintenance on the system that may last up to 2 hours in an effort to address this issue.

We will continue to monitor the system after our maintenance this evening and address any further issues as they arise.
Posted Oct 05, 2022 - 17:03 MDT
Investigating
We have identified issues where messages including reminders, newsletters, group messages etc. may be delayed to recipients. We are currently investigating this situation and are looking for the root cause. More information to follow as we uncover more details.
Posted Oct 05, 2022 - 10:04 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.