Solutionreach Sync systems are experiencing intermittent failures
Incident Report for Solutionreach
Resolved
All systems appear to be functional and operating as expected, including all RevolutionEHR syncs. If ongoing issues persist please reach out to our Support team for assistance.
Posted Aug 12, 2022 - 14:44 MDT
Monitoring
We have began to process the backlog of Revolution EHR syncs. Customers on this PM should see new data in the Solutionreach system as we continue to work through the backlog.
Posted Aug 11, 2022 - 15:55 MDT
Identified
Sync systems have been restored and our backlog of work has gone back to normal operating levels. Ongoing issues are still present however for syncs targeting Revolution EHR systems at this time. We are in communication with Revolution to address this issue to get it resolved for all Solutionreach customers.
Posted Aug 11, 2022 - 11:39 MDT
Investigating
As a result of server security updates, Solutionreach sync systems are experiencing issues processing some syncs. We are aware of the issue and have a team investigating at this time.
Posted Aug 11, 2022 - 10:51 MDT
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.