Custom images are not being shown in the application or in patient facing emails

Incident Report for Solutionreach

Resolved

No additional issues have been noted or reported at this time.
Posted Oct 04, 2022 - 10:54 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 09:23 MDT

Monitoring

Our engineering team has applied a correction to our production systems that appears to have resolved this issue. We are continuing to monitor our systems to ensure that our efforts corrected the issue at hand.
Posted Oct 04, 2022 - 09:23 MDT

Investigating

Our Engineering team has been identified and is currently investigating this issue.
Posted Oct 04, 2022 - 08:24 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.