Individual messages missing from Conversations user interface
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 12:48 MDT
Monitoring
We are monitoring the results of the fix we have implemented. While the majority of missing messages have been restored, we will be performing additional maintenance during the week of June 6th to ensure a complete repair of the issue. We will keep this incident open and in the 'Monitoring' status until all maintenance has been completed.
Posted Jun 06, 2021 - 21:04 MDT
Update
We are continuing to work on an update to our systems to repair the missing messages in the Conversations application. This repair will continue throughout the day and into the weekend. Conversations messages continue to be sent and are received without issue.
Posted Jun 04, 2021 - 16:07 MDT
Update
Our efforts to restore missing messages continue. We are currently implementing a fix and will provide additional updates once the fix has been implemented.
Posted Jun 04, 2021 - 11:19 MDT
Identified
For some phone number, a limited number of messages are missing from the Conversations application. All messages continue to be sent and received, but the interface is failing to display all messages within each thread.

We have identified the root cause and are now working on a resolution.
Posted Jun 04, 2021 - 09:13 MDT
This incident affected: SR Conversations.