Delayed Reminders

Incident Report for Solutionreach

Resolved

After monitoring we have confirmed we have resolved this issue. Thank you for your patience.
Posted Apr 06, 2023 - 08:15 MDT

Update

We are continuing to monitor for any further issues.
Posted Apr 05, 2023 - 19:56 MDT

Monitoring

We have completed work on a hardware issue that queued reminders causing messages to not be processed as expected. Since the issue was identified and corrected, all backlogged messages have been delivered. We will continue to monitor our systems to ensure message deliverability.
Posted Apr 05, 2023 - 19:56 MDT

Identified

We've identified the cause for delayed reminders and are working on implementing a solution.
Posted Apr 05, 2023 - 14:50 MDT

Investigating

We've identified an issue where we are seeing a delay with reminder messages. Our engineers are currently investigating.
Posted Apr 05, 2023 - 14:43 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.