Intermittent Sync Communication Interruption
Incident Report for Solutionreach
Resolved
After intensive review the cause was found in a reporting bug.

This has been resolved.
Posted Mar 16, 2021 - 16:05 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 16:04 MDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 11:06 MDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 10:07 MDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 08:29 MST
Investigating
The initial issue from yesterday is confirmed as resolved.

The part 2 of this issue where some syncs are unable to receive remote commands, is still being investigated.

No performance alerts to report.
Posted Mar 09, 2021 - 08:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 15:30 MST
Update
We have implemented additional alerting and stability fixes for an issue around connection limits and handling.

We are still working the other pieces.

No performance alerts at this time.
Posted Mar 08, 2021 - 15:05 MST
Investigating
We have discovered instances where some syncs may not be able properly communicate back to us for health checks, version updates, etc.

No current performance issues to report. Syncs are uploading as expected.

We have a team actively investigating now.
Posted Mar 08, 2021 - 10:48 MST
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.