SR Notify Issues may cause issues showing SR Conversations and other notifications
Incident Report for Solutionreach
Resolved
Our team has identified a corrective process to address issues for those impacted. In the rare case that it does not solve your issue, our support team also has a workaround that should be sufficient for all those remaining. If you continue to experience this issue, please work with our support team to update your SR Notify software.
Posted Apr 04, 2022 - 14:46 MDT
Identified
Our Engineering team has identified the issue. It appears that those customers who have been effected by this issue are not running the most recent version of SR Notify. If you are impacted, please contact our support team at 1-855-733-5228 to have them assist you with upgrading your installation to the most recent version. Once the updated SR Notify has been installed, the issue appears to be resolved. We will continue to monitor our support channels for any other issues we may not yet be aware of.
Posted Apr 04, 2022 - 12:46 MDT
Investigating
We have identified an issue that is effecting some customers using SR Notify. In some cases Users who are experiencing this issue will be unable to open or have issues opening SR Conversations built into SR Notify. Our Engineering team is investigating the issue and working with customers to determine a root cause.

As a workaround for SR Conversations, users who are experiencing this issue can still use SR Conversations through the browser by logging into the platform and then choosing the "Open SR Conversations" button in the top right of the dashboard page, or by navigating to https://chat.solutionreach.com/conversations/ui

Users who are SR Schedule customers may still experience issues getting notifications of schedule events until a resolution is determined. If you are in this situation please contact our support team at 1-855-733-5228. Please note that this does not impact the SR Schedule site that patients use, just the notifications arriving at the practice from requested appointments.
Posted Apr 04, 2022 - 11:17 MDT
This incident affected: SR Conversations.