Sync Authentication Errors
Incident Report for Solutionreach
Resolved
We have reviewed the information related and have determined the impact is less than originally thought. For now we will close this incident.

We will continue to investigate and update here at appropriate.
Posted Dec 04, 2020 - 17:12 MST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 16:41 MST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2020 - 11:30 MST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2020 - 09:59 MST
Investigating
We are currently investigating some authentication errors affecting a limited number of customer syncs.
Posted Dec 01, 2020 - 15:01 MST
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.