Limited Sync Upload Processing Delay
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 08:15 MST
Update
We are confident we have addressed the issue. While we continue to monitor those results, we will wrap up some remaining details and finalize this event (according to results of continued monitoring) first thing tomorrow.
Posted Feb 18, 2021 - 11:52 MST
Update
We have made additional adjustments to help stabilize the specific system.

We are continuiong to monitor.
Posted Feb 18, 2021 - 10:19 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 18:46 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2021 - 15:57 MST
Update
An additional fix has been put in place. We will continue monitoring.
Posted Feb 17, 2021 - 11:24 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 10:59 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2021 - 10:12 MST
Investigating
While monitoring, this issue has reared its head again. We will continue to research and address this issue.

Impact remains the same some limited delay in sync data upload processing.
Posted Feb 17, 2021 - 08:29 MST
Monitoring
All Syncs are connected and running. We continue to monitor their performance while we continue to investigate root cause.
Posted Feb 17, 2021 - 08:25 MST
Identified
We are troubleshooting issues that are preventing Syncs that are hosted by Solutionreach from completing successfully. This is deemed a partial outage as not all Syncs are impacted at this time.
Posted Feb 17, 2021 - 08:07 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 18:45 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 18:30 MST
Investigating
The server that handles sync uploads has had intermittent issues today. We are actively working on stabilizing it.

The impact to customer is some potential delayed time in synced data upload processing.
Posted Feb 16, 2021 - 15:40 MST
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.