Users may experience general slowness from the application
Incident Report for Solutionreach
Resolved
All systems appear to be working as expected and our third-party vendor has resolved the issues on their system(s). As such we are resolving this incident and will continue to monitor for any additional issues.
Posted Jun 27, 2022 - 13:41 MDT
Monitoring
Third-party internet connectivity issues have been identified at our datacenter. Service has been restored and applications should be accessible at this time. We are still monitoring and working with our vendors to ensure that all systems are back to expected performance levels.
Posted Jun 27, 2022 - 12:02 MDT
Update
All applications have gone offline due to third party connectivity issues. Our team is in contact with our partners to address the issue.
Posted Jun 27, 2022 - 11:36 MDT
Investigating
We have several reports of general application slowness to load pages and perform as expected. We are currently investigating these issues and will attempt to rectify as soon as the core issue is found.
Posted Jun 27, 2022 - 09:54 MDT
This incident affected: Solutionreach Platform - Platform access and overall performance.