Remote Sync Activity Intermittent Connectivity
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 09:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 16:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 16:32 MDT
Update
Please note - syncs are still running and uploading. This issue seems to be affecting some reporting and remote commands and similar functions.

We'll continue to investigate and update as appropriate.
Posted Aug 24, 2020 - 16:22 MDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 10:28 MDT
This incident affected: Sync - General stability of SR sync software and connection to client PM/EMR/EHR.