Recall Message Sending Failure
Incident Report for Solutionreach
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 20:57 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2020 - 16:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 16:13 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2020 - 16:13 MST
Investigating
We are currently investigating situations where Recall messages are not sending for some users.
Posted Dec 03, 2020 - 16:04 MST
This incident affected: Solutionreach Platform - Platform access and overall performance.